Fork me on GitHub

Reactor Dependency Convergence

Legend:
[Error]
At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 4
Number of dependencies (NOD): 166
Number of unique artifacts (NOA): 179
Number of version-conflicting artifacts (NOC): 10
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA):
[Error]
 92 %
Ready for release (100% convergence and no SNAPSHOTS):
[Error]
 Error
You do not have 100% convergence.

Dependencies used in modules

com.fasterxml.jackson.core:jackson-databind

[Error]
2.10.0
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- org.onehippo.cms7:hippo-cms-json:jar:14.0.0:provided
          \- com.fasterxml.jackson.jaxrs:jackson-jaxrs-json-provider:jar:2.10.0:provided
             +- com.fasterxml.jackson.jaxrs:jackson-jaxrs-base:jar:2.10.0:provided
             |  \- com.fasterxml.jackson.core:jackson-databind:jar:2.10.0:provided
             \- com.fasterxml.jackson.module:jackson-module-jaxb-annotations:jar:2.10.0:provided
                \- (com.fasterxml.jackson.core:jackson-databind:jar:2.10.0:provided - omitted for duplicate)

2.10.1
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-perspectives:jar:14.0.0:provided
       \- org.onehippo.cms7:hippo-cms-editor-frontend:jar:14.0.0:provided
          \- org.onehippo.cms7:hippo-cms-engine:jar:14.0.0:provided
             \- org.onehippo.cms7.hst:hst-commons:jar:14.0.0:provided
                \- (com.fasterxml.jackson.core:jackson-databind:jar:2.10.1:provided - omitted for conflict with 2.10.0)

com.google.guava:guava

[Error]
27.0-jre
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          +- org.onehippo.cms:hippo-configuration-management-model:jar:14.0.0:provided
          |  \- (com.google.guava:guava:jar:27.0-jre:provided - omitted for duplicate)
          \- com.google.guava:guava:jar:27.0-jre:provided

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
    |  \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
    |     +- org.onehippo.cms:hippo-configuration-management-model:jar:14.0.0:provided
    |     |  \- (com.google.guava:guava:jar:27.0-jre:provided - omitted for duplicate)
    |     \- (com.google.guava:guava:jar:27.0-jre:provided - omitted for duplicate)
    +- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
    |  \- com.google.guava:guava:jar:27.0-jre:provided
    \- org.onehippo.cms7:hippo-cms-perspectives:jar:14.0.0:provided
       \- org.onehippo.cms7:hippo-cms-editor-frontend:jar:14.0.0:provided
          +- org.onehippo.cms7:hippo-cms-engine:jar:14.0.0:provided
          |  \- (com.google.guava:guava:jar:27.0-jre:provided - omitted for duplicate)
          \- (com.google.guava:guava:jar:27.0-jre:provided - omitted for duplicate)

28.0-jre
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.tika:tika-parsers:jar:1.22:provided
                \- (com.google.guava:guava:jar:28.0-jre:provided - omitted for conflict with 27.0-jre)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.tika:tika-parsers:jar:1.22:provided
                \- (com.google.guava:guava:jar:28.0-jre:provided - omitted for conflict with 27.0-jre)

commons-beanutils:commons-beanutils

[Error]
1.8.0
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
             \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
                \- (commons-beanutils:commons-beanutils:jar:1.8.0:provided - omitted for conflict with 1.9.4)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
          \- (commons-beanutils:commons-beanutils:jar:1.8.0:provided - omitted for conflict with 1.9.4)

1.9.4
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
             \- commons-beanutils:commons-beanutils:jar:1.9.4:provided

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
    |  \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
    |     \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
    |        \- (commons-beanutils:commons-beanutils:jar:1.9.4:provided - omitted for duplicate)
    +- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
    |  \- commons-beanutils:commons-beanutils:jar:1.9.4:provided
    \- org.onehippo.cms7:hippo-cms-perspectives:jar:14.0.0:provided
       \- org.onehippo.cms7:hippo-cms-editor-frontend:jar:14.0.0:provided
          \- org.onehippo.cms7:hippo-cms-engine:jar:14.0.0:provided
             +- (commons-beanutils:commons-beanutils:jar:1.9.4:provided - omitted for duplicate)
             \- org.onehippo.cms7.hst:hst-commons:jar:14.0.0:provided
                \- (commons-beanutils:commons-beanutils:jar:1.9.4:provided - omitted for duplicate)

commons-collections:commons-collections

[Error]
3.2.1
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
             \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
                \- (commons-collections:commons-collections:jar:3.2.1:provided - omitted for conflict with 3.2.2)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
          \- (commons-collections:commons-collections:jar:3.2.1:provided - omitted for conflict with 3.2.2)

3.2.2
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-utilities:jar:14.0.0-2:provided
    |  \- org.apache.jackrabbit:jackrabbit-spi-commons:jar:2.18.3-h2:provided
    |     \- commons-collections:commons-collections:jar:3.2.2:provided
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          +- org.apache.jackrabbit:jackrabbit-core:jar:2.18.3-h2:provided
          |  \- (commons-collections:commons-collections:jar:3.2.2:provided - omitted for duplicate)
          +- org.onehippo.cms7:hippo-repository-connector:jar:14.0.0-2:provided
          |  \- (commons-collections:commons-collections:jar:3.2.2:provided - omitted for duplicate)
          \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
             \- commons-beanutils:commons-beanutils:jar:1.9.4:provided
                \- (commons-collections:commons-collections:jar:3.2.2:provided - omitted for duplicate)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-utilities:jar:14.0.0-2:provided
    |  \- org.apache.jackrabbit:jackrabbit-spi-commons:jar:2.18.3-h2:provided
    |     \- commons-collections:commons-collections:jar:3.2.2:provided
    +- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
    |  \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
    |     +- org.apache.jackrabbit:jackrabbit-core:jar:2.18.3-h2:provided
    |     |  \- (commons-collections:commons-collections:jar:3.2.2:provided - omitted for duplicate)
    |     \- org.onehippo.cms7:hippo-repository-connector:jar:14.0.0-2:provided
    |        \- (commons-collections:commons-collections:jar:3.2.2:provided - omitted for duplicate)
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- commons-beanutils:commons-beanutils:jar:1.9.4:provided
          \- (commons-collections:commons-collections:jar:3.2.2:provided - omitted for duplicate)

commons-io:commons-io

[Error]
2.2
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- org.apache.wicket:wicket-core:jar:7.14.0:provided
          \- org.apache.wicket:wicket-util:jar:7.14.0:provided
             \- commons-fileupload:commons-fileupload:jar:1.4:provided
                \- (commons-io:commons-io:jar:2.2:provided - omitted for conflict with 2.6)

2.5
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- org.apache.wicket:wicket-core:jar:7.14.0:provided
          \- org.apache.wicket:wicket-util:jar:7.14.0:provided
             \- (commons-io:commons-io:jar:2.5:provided - omitted for conflict with 2.6)

2.6
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-utilities:jar:14.0.0-2:provided
    |  \- commons-io:commons-io:jar:2.6:provided
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       +- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
       |  +- org.apache.jackrabbit:jackrabbit-core:jar:2.18.3-h2:provided
       |  |  \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)
       |  +- org.apache.jackrabbit:jackrabbit-data:jar:2.18.3-h2:provided
       |  |  \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)
       |  +- org.onehippo.cms:hippo-configuration-management-model:jar:14.0.0:provided
       |  |  \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)
       |  +- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
       |  |  +- org.apache.tika:tika-parsers:jar:1.22:provided
       |  |  |  \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)
       |  |  \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)
       |  \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)
       \- (commons-io:commons-io:jar:2.6:provided - omitted for duplicate)

commons-lang:commons-lang

[Error]
2.1
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- org.onehippo.yui:yui-2.xx-sources:jar:1.01.12:provided
          \- (commons-lang:commons-lang:jar:2.1:provided - omitted for conflict with 2.6)

2.3
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
             \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
                \- net.sf.ezmorph:ezmorph:jar:1.0.6:provided
                   \- (commons-lang:commons-lang:jar:2.3:provided - omitted for conflict with 2.6)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
          \- net.sf.ezmorph:ezmorph:jar:1.0.6:provided
             \- (commons-lang:commons-lang:jar:2.3:provided - omitted for conflict with 2.6)

2.5
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-provider:jar:14.0.0-2:provided
             \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
                \- (commons-lang:commons-lang:jar:2.5:provided - omitted for conflict with 2.6)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- net.sf.json-lib:json-lib:jar:jdk15:2.4:provided
          \- (commons-lang:commons-lang:jar:2.5:provided - omitted for conflict with 2.6)

2.6
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-utilities:jar:14.0.0-2:provided
    |  \- commons-lang:commons-lang:jar:2.6:provided
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          +- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
          \- org.onehippo.cms7:hippo-cms7-utilities:jar:14.0.0:provided
             \- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    +- org.onehippo.cms7:hippo-repository-utilities:jar:14.0.0-2:provided
    |  \- commons-lang:commons-lang:jar:2.6:provided
    +- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
    |  \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
    |     +- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
    |     \- org.onehippo.cms7:hippo-cms7-utilities:jar:14.0.0:provided
    |        \- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
    +- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
    |  \- org.onehippo.cms7:hippo-cms-json:jar:14.0.0:provided
    |     \- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
    \- org.onehippo.cms7:hippo-cms-perspectives:jar:14.0.0:provided
       \- org.onehippo.cms7:hippo-cms-editor-frontend:jar:14.0.0:provided
          +- org.onehippo.cms7:hippo-cms-openui:jar:14.0.0:provided
          |  \- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
          +- org.onehippo.cms7:hippo-cms-engine:jar:14.0.0:provided
          |  +- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
          |  \- org.onehippo.cms7.hst:hst-commons:jar:14.0.0:provided
          |     \- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)
          \- org.onehippo.cms7:hippo-services-validation:jar:14.0.0:provided
             \- (commons-lang:commons-lang:jar:2.6:provided - omitted for duplicate)

joda-time:joda-time

[Error]
2.0
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-perspectives:jar:14.0.0:provided
       \- joda-time:joda-time:jar:2.0:provided

2.10.1
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- org.apache.wicket:wicket-datetime:jar:7.14.0:provided
          \- (joda-time:joda-time:jar:2.10.1:provided - omitted for conflict with 2.0)

org.apache.commons:commons-compress

[Error]
1.18
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.tika:tika-parsers:jar:1.22:provided
                +- (org.apache.commons:commons-compress:jar:1.18:provided - omitted for conflict with 1.19)
                \- org.apache.poi:poi-ooxml:jar:4.0.1:provided
                   \- (org.apache.commons:commons-compress:jar:1.18:provided - omitted for conflict with 1.19)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.tika:tika-parsers:jar:1.22:provided
                +- (org.apache.commons:commons-compress:jar:1.18:provided - omitted for conflict with 1.19)
                \- org.apache.poi:poi-ooxml:jar:4.0.1:provided
                   \- (org.apache.commons:commons-compress:jar:1.18:provided - omitted for conflict with 1.19)

1.19
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.commons:commons-compress:jar:1.19:provided

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.commons:commons-compress:jar:1.19:provided

org.apache.commons:commons-lang3

[Error]
3.8.1
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          +- org.onehippo.cms:hippo-configuration-management-model:jar:14.0.0:provided
          |  \- (org.apache.commons:commons-lang3:jar:3.8.1:provided - omitted for duplicate)
          +- org.apache.commons:commons-text:jar:1.6:provided
          |  \- (org.apache.commons:commons-lang3:jar:3.8.1:provided - omitted for duplicate)
          \- org.apache.commons:commons-lang3:jar:3.8.1:provided

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          +- org.onehippo.cms:hippo-configuration-management-model:jar:14.0.0:provided
          |  \- (org.apache.commons:commons-lang3:jar:3.8.1:provided - omitted for duplicate)
          +- org.apache.commons:commons-text:jar:1.6:provided
          |  \- (org.apache.commons:commons-lang3:jar:3.8.1:provided - omitted for duplicate)
          \- org.apache.commons:commons-lang3:jar:3.8.1:provided

3.9
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-common:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.tika:tika-parsers:jar:1.22:provided
                \- (org.apache.commons:commons-lang3:jar:3.9:provided - omitted for conflict with 3.8.1)

  2. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-repository-workflow:jar:14.0.0-2:provided
       \- org.onehippo.cms7:hippo-repository-engine:jar:14.0.0-2:provided
          \- org.onehippo.cms7:hippo-repository-tika:jar:14.0.0-2:provided
             \- org.apache.tika:tika-parsers:jar:1.22:provided
                \- (org.apache.commons:commons-lang3:jar:3.9:provided - omitted for conflict with 3.8.1)

org.apache.wicket:wicket-core

[Error]
7.0.0
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    \- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
       \- org.wicketstuff:wicket15-tree:jar:7.1.0:provided
          \- (org.apache.wicket:wicket-core:jar:7.0.0:provided - omitted for conflict with 7.14.0)

7.14.0
  1. org.onehippo.forge.folderctxmenus:folderctxmenus-frontend:jar:5.0.0
    +- org.onehippo.cms7:hippo-cms-api:jar:14.0.0:provided
    |  +- org.apache.wicket:wicket-core:jar:7.14.0:provided
    |  +- org.apache.wicket:wicket-extensions:jar:7.14.0:provided
    |  |  \- (org.apache.wicket:wicket-core:jar:7.14.0:provided - omitted for duplicate)
    |  +- org.apache.wicket:wicket-datetime:jar:7.14.0:provided
    |  |  \- (org.apache.wicket:wicket-core:jar:7.14.0:provided - omitted for duplicate)
    |  \- org.wicketstuff:wicketstuff-input-events:jar:7.14.0:provided
    |     \- (org.apache.wicket:wicket-core:jar:7.14.0:provided - omitted for duplicate)
    \- org.onehippo.cms7:hippo-cms-perspectives:jar:14.0.0:provided
       \- org.onehippo.cms7:hippo-cms-editor-frontend:jar:14.0.0:provided
          \- org.onehippo.cms7:hippo-cms-engine:jar:14.0.0:provided
             \- (org.apache.wicket:wicket-core:jar:7.14.0:provided - omitted for duplicate)