Fork me on GitHub

Compatibility

Plugin version Hippo CMS Release version
4.x 13.x
3.x 12.x
2.x 11.x, 10.x
1.x (1.03.00 or higher) 7.9.x

Release Notes (4.x)

4.0.0

  • [HIPFORGE-255] - [IFramePerspective] Upgrade for v13 compatibility

Release Notes (3.x)

3.0.1

  • [HIPFORGE-194] - [IFramePerspective] Upgrade demo on the latest 12.x

3.0.0

  • Compatible with Hippo CMS 12

Release Notes (2.x)

2.1.0

  • Compatible with Hippo CMS 10

Release Notes (1.x)

1.03.00

  • Upgrade to be compatible with 7.9.
  • Support IFrame related security headers (X-Frame-Options, Content-Security-Policy, X-Content-Security-Policy, X-Webkit-CSP).

1.02.00

  • Supports IFrame Resizing when the window resizes.
  • This version is compatible with Hippo CMS 2.21.06 or later.

1.01.00

  • Initial release.
  • This version is compatible with Hippo CMS 2.19.xx or [2.21.00, 2.21.06).